Home / Android Apps / K-9 Mail v5.010 (stable) (K9Mail)

K-9 Mail v5.010 (stable) (K9Mail)

K-9 Mail v5.010 (stable) (K9Mail)
Requirements: 4.4 and up
Overview: K-9 Mail is an open-source e-mail client with search, IMAP push email, multi-folder sync, flagging, filing, signatures, bcc-self, PGP, mail on SD & more! 

r_MsrPu8gMsGqwUfUgzs9fgCl8a7Vjfsv03Wgd9R


K-9 Mail is an open-source e-mail client with search, IMAP push email, multi-folder sync, flagging, filing, signatures, bcc-self, PGP, mail on SD & more!
K-9 supports IMAP, POP3 and Exchange 2003/2007 (with WebDAV).

K-9 is a community developed project. If you’re interested in helping to make the best email client on Android even better, please join us! You can find our bugtracker, source code, mailing list and wiki at _https://github.com/k9mail/k-9
We’re always happy to welcome new developers, designers, documenters, bug triagers and friends.

If you’re having trouble with K-9, please report a bug at _https://github.com/k9mail/k-9 rather than just leaving a one-star review. We don’t mind you telling the world that you’re frustrated, but if you use our bug tracker, we have a better chance of fixing whatever’s giving you a hard time.

You can find K-9’s release notes at: _http://bit.ly/new-k9

(People sometimes call K-9: K9, K9 Mail, K-9 Email, K9 Email, K9 E-Mail, k9mail or k9email.)

WHAT’S NEW

Changes in v5.108:
– Added rudimentary support for reading and composing PGP/MIME messages
– Added support for stacked single message notifications on Android Wear
– More changes: http://bit.ly/new-k9
Changes in v5.010 (stable)
– Fixed packaging error; v5.009 was missing translations

This app has no advertisement

More Info:

https://play.google.com/store/apps/details?id=com.fsck.k9&hl=en

Download Instructions:

https://upload.so/py90ss06utvm
https://dailyuploads.net/up7dq22uk57i
https://filescdn.com/hwoeza9dx8x0
 

download

About apk

Check Also

SEuvHUTwrVsn8BkWPNRM7ARYmAvxtJYdiQ8xOE6BmJ1wd0wODsgtMU5We1DUiPofebg

Tie A Scarf and Shawl Pro v1.61

Tie A Scarf and Shawl Pro v1.61 Requirements: 2.2 and up  Overview: Our application includes …

Leave a Reply